Spigot er ikke opdateret

Hvis du får fejlen
*** Server will start in 15 seconds ***
*** Please download a new build as per instructions from https://www.spigotmc.org/ ***
*** Error, this build is outdated ***


Så er det fordi din Spigot jar fil ikke er blevet opdateret. 

Det kan du dog nemt ordne, det tager kun 1 minut.

Dette har ikke nogen indflydelse på din Minecraft version, fx. 1.8 eller 1.12


Trin 1.
Log på Multicraft

Trin 2.
Tryk på "Show Advanced Settings" i bunden af din Multicraft forside.




Trin 3.
Find punktet "Led efter JARs i" og vælg "Daemon JAR mappe". Tryk så gem og genstart serveren.




Nu vil din spigot jar fil automatisk blive opdateret til den nyeste version, og holdt opdateret fremover.


  • 1 Kunder som kunne bruge dette svar
Hjalp dette svar dig?

Relaterede artikler

Hvordan får jeg et server ikon på min server?

Du kan bruge vores nye værktøj "Nethernode Server Admin", til at uploade dit server ikonPrøv det...

Hvordan får jeg OP på min server?

Login på dit Multicraft panel.2. Tryk på "Konsol" i menuen til venstre.3. I tekst feltet...

Jeg har glemt min kode til Multicraft

For at skifte din kode til Multicraft skal du gå ind på din kundeside...

Hvordan installerer jeg plugins på min server? [Videoguide]

--Der er udgivet et video til denne guide-- Plugin listen er i øjeblikket ude af drift. Vi...

Hvordan får jeg et server ikon på min server?

Du kan bruge vores nye værktøj "Nethernode Server Admin", til at uploade dit server ikonPrøv det...